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Copyright notice
Copyright © 2012 AFP Imaging Corp d/b/a ImageWorks. All Rights Reserved. This manual shall not wholly or in part, in 
any form or by any means, electronic, mechanical, including photocopying, be reproduced or transmitted without the 
authorized, written consent of ImageWorks.

This manual has been produced to assist in providing instruction for ViewAll and EVA products. Every effort has been 
made to make the information in this guide as accurate as possible. The authors of this guide shall have neither liability 
nor responsibility to any person or entity with respect to any loss or damages in connection with or arising from the 
information contained in this manual.

Trademarks
EVA, Dent-X, AFP Imaging, ViewAll, Sensor Armor and ImageWorks are all registered trademarks of AFP Imaging 
Corporation and its subsidiaries. Any additional software products named in this document are claimed as trademarks or 
registered trademarks of their respective companies.

Regulatory notes
ImageWorks provides you with the following information regarding the regulatory status of ViewAll and EVA-Vet.

Europe
According to the guidelines stated in Directive 93/42/EEC of the European Community, EVA-Vet and software (ViewAll) 
as EVA-Vet Digital Dental X-Ray System is a Class IIa Medical Device. EVA-Vet satisfies the requirements for bearing the CE 
mark on its labeling. Our authorized representative in the European Community is:

ImageWorks is an ISO 9001 certified establishment
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Computer Requirements:

The computer requirements are documented separately.  Please contact your dealer, ImageWorks or our website www.
imageworkscorporation.com for a copy of these requirements.

Responsibility for equipment management attributable to the user:

Each state, province and country may have specific requirements to operate the equipment.  The intended users of this 
equipment should be veterinary professionals who are familiar with and comply with the relevant local laws and regulations 
when operating the equipment. The user is also required to use and maintain this equipment as described in this manual.     

Required Maintenance and Inspection:

ViewAll Software is designed to be operated on a PC type computer running one of the approved operating system versions.  

	 Daily:		  Backup data
Monthly:	 Upload and apply Operating system patches and security fixs.

Check the free capacity of the hard drives particularly on the server/host.
Check the validity of the daily backups.

Annually:	 Check for updates on the ImageWorksCorporation.com web site.
Review list of users and, if necessary, passwords.

Durability Period:

As a software product ViewAll has no intrinsic lifespan limitation. However, as it must work in a compatible environment, 
the supported lifetime of the product is defined as seven (7) years from the software release date or the published ‘end of 
mainstream support for the operating system used, whichever is earlier. 

Actions to be taken in the case of an accident:

1. In the event of an accident immediately stop using the equipment.
2. Provide appropriate first aid and other emergency medical assistance as required by the accident conditions.
3. If necessary, turn off and disconnect the equipment.  Shutdown and power down the computer.
4. Immediately contact the dealer from which the equipment was purchased.  If you cannot contact the dealer, contact

ImageWorks.
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About This Product

Theory of Performance

The ViewAll Dental Imaging Software application is designed to acquire, display, organize, store and output digital 
radiographic images for dental diagnostics.  The software is a useful interface for all ImageWorks’s digital dental X-Ray 
imaging equipment. In order to capture radiographic and other images, ViewAll must have an active patient selected. 
Once the digital radiographic image and/or images are acquired, ViewAll will store the images in the patient database 
as DICOM files. After an image has been acquired it is automatically saved and displayed on a computer monitor.  A 
suite of image processing tools are available for the operator to enhance the displayed image(s) for their particular 
diagnostic analysis. Such enhancement tools include, but are not limited to: Magnify, Gamma, Window and Level, Linear 
Stretch, and Equalize. Each anatomical template used to acquire digital X-ray images has a layout for viewing the images 
together. The Study View tab allows the user to view the selected patient’s images in these pre-defined layouts.  ViewAll 
also implements specific DICOM operations. Please refer to the Viewall DICOM Conformance Statement for details.

Product Registration

ViewAll requires a license to use beyond the 30 day full version trail period. To register your ViewAll Software Via the 
internet, go to Help > License Registration, or call technical support and register over the phone.

For the most current information on this software please visit our ViewAll support page at:
www.imageworkscorporation.com/viewallvet

Contact Information

Technical Support:	 (914) 592-6100
Fax:			 (914) 592-6148
E-mail: support@imageworkscoroporation.com
Web: www.ImageWorksCorporation.com
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ViewAll Overview

Viewall has been designed using a Tabbed interface. 

Each tab is designated a specific set of tasks. There are two general areas within each tabbed area. To the left is the 
main imaging area (or screen). To the right is an expandable and collapsable smaller area referred to as the “Stack”. The 
“Stack” usually contains certain tools or options that directly pertain to the purpose of the main tab that it falls under. 
For example, patient search criteria are found under the stack of the PATIENT tab. Tooth charts, patient information, 
exposure details, etc are found under the stack of the ACQUIRE tab. Filters, demographics and annotation tools are 
found under the stack of the DIAGNOSIS tab. 

There are also sub-tabs present in both the main area or screen as well as in the stack areas.

The Patient Tab is designed for designating the active patients and owners, as well as accompanying active studies. 
Additions of new patient/owners (either with full information or emergency patients whereby their information may 
be filled in later), editing existing patient/owner information and conducting various searches under a wide variety of 
criteria are all possible within this section.

The Acquire Tab is designed for the purpose of acquiring images. The user is presented with a number of acquisition 
toothcharts from which to choose from a drop-down list in the stack. From the toothchart, the user may decide 
to remain with the default sequence of exposures or select a new one. In addition to Sequential mode is the Endo 
mode. This allows the user to take exposures on a given tooth one at a time or select the sequence on-the-fly. The 
stack (under Acquire Tab) also has fields for entering information about exposure data. This information should be 
entered just prior to each exposure (if desired) and as such, will then be automatically added to each image in their 
corresponding DICOM tags. 

The Diagnosis View Tab is designed to allow the user to view and edit one or more images at a time. All of the image 
enhancement tools and filters are located in this tab, as well as annotation tools and demographic data overlays.

The Study View Tab is designed to view images from a study in a predefined layout. The user can also drag and drop 
images into different positions on the chart.

The Light Box Tab is designed to display multiple images from either a single or multiple studies. It may also display 
images from multiple patients as well. 
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ViewAll Log-In Feature

ViewAll has the optional use of login accounts. It is recommended that each user create an account name and 
password.  At start-up, ViewAll displays the Login window shown below. The login system can be set up to require user 
names and passwords or user names without passwords.

To add user accounts and/or edit user accounts, go to Edit  > User Accounts
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To make changes to the User Login Preferences, go to Tools < Options, in the General preferences area.
For further explanations of the Options Window, see Appendix D.
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Detailed Tab Descriptions

Patient Tab
The Patient Tab is the entry point into the software. In this tab the user can create new patient/owners, find existing 
patient/owners and edit patient/owner information. Click on “Results of Last Search” tab and then “Show All Patients” 
in the right-hand stack.

Stack and Work Areas
Each tab area has two main working areas. On the right-hand side of the area is what is called the “stack”. The stack 
may be collapsed and expanded as needed and has various subjects that are applicable to whatever tab is selected. 
For example, in the Patient tab, the stack on the right has search criteria for sorting through patients, ID numbers, etc. 
One of the features of this stack is the ability to display DICOM Worklist Patients.

The area on the left is the working area. Both the working area and the stack area have their own smaller tabs. The 
Diagnosis View tab, in particular, has a number of smaller tabs in the stack area that pertain to tools, demographics, 
annotations, etc.
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Create a New Patient

To create a new Patient, click the New Patient button.

The following window will open where the user can enter all the patient/owner information.
Make sure to hit the “enter” key after entering the patient’s birthdate. 

Create an Emergency Patient

To create an Emergency patient, click the Emergency Patient button.

This will create a patient with the Date and Time as the patient’s name. Use this patient to capture images right away 
and then update the patient/owner information afterwards. Quickly find Emergency patients by selecting the “Stat  
Patients Only” quick search button from the right-hand stack area.
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Patient/Image Searching

Search tools are divided into two categories: quick search buttons and detailed searching.
The following quick searches are available:

The user can search for the Patient Name and/or Patient ID by entering the text in the correct text box and clicking the 
“Find” button.                  Only patients with the matching criteria will be displayed. The user can also choose dates 

that images were captured on or in between, again clicking the “Find” button to apply the search. Only patients with 
images captured on the selected date or in the selected date range will be displayed. 

Use the Veterinarian, Tooth Number and Image Comment searches to only display patients that match those criteria. 

Once a search is complete, the list of patients will be displayed. Click on the Plus (+) sign next the patient’s name to see 
that patient’s list of studies.
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Selecting the Active Patient and Study

Start in the “Results of Last Search” Tab.
To select the Active Patient, the user must Double-Click on the patient’s name.
To select the Active Study, the user must Double-Click on the study name.
Use the Clear button to deselect the Active patient and study.

Click on the Patient Information subtab to edit, or delete that information. 

Click once on a study and the Thumbnail images will be displayed in the Filmstrip. 
Double-click on the study to open the study in the Chart View Tab, to set that study as the Active Study.

Returning to the Patient Tab, the active patient and study will be displayed in the status box.
Click this icon to clear the patient/study:             This shows the patient and study selected.
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Patient selected, no Study selected:

No Patient or Study selected:

Patient Tab Toolbar

     Add Patient Button
     Add Emergency Patient Button

       Deselect Patient Button
Print PDF Report	    Status Box

Exports a DICOM directory and burns it to a CD  or DVD

DICOM send (must have an account or server set-up for this)

Exports a DICOM directory

Collapses the “Stack” Expands the “Stack”

Exports a File(s)
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Acquire Tab

The acquire tab is where the user can acquire images for the active patient. If no active patient is selected, the acquire 
module will prompt the user to select a patient, or create an anonymous patient to continue.

In order to acquire images, there must be a selected hardware device. If a device has already been selected, it will be 
displayed in the title bar of the ViewAll window. If no device has been selected, the title bar will display “View Station”. 
See below for more details on selecting a device.

Capturing an Image

The user must complete four steps in order to capture a digital X-Ray image. The following steps will demonstrate 
using an EVA sensor.

After opening the ViewAll software and logging-in, the user must:
1. Select the active patient in the Patient Tab.
2. Select the correct hardware from the Image Devices drop-down menu.
3. Go to the Acquire Tab area and select an acquisition template from the menu in the stack (if something

other than the default tooth template is desired).
4. Select the acquisition mode:  Either Single Capture or sequential.
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The first step is selecting a patient. In the Patient tab, find the desired patient and Double-Click on the patient’s name. 
This patient is now set as the Active Patient. 

The second step is to select the hardware device that you will be using. This step is not often required because the 
software remembers the last device that was selected. 
Go to the Imaging Devices drop-down menu and the following window will open: 

Select the desired hardware, for example, “EVA”. The active hardware will be displayed in the title bar of ViewAll.

The third step is to select an acquisition template. This must be done from within the Acquire Tab. The user can choose 
an Acquisition Template from the drop down list. Once a template has been selected, the user can remain with the 
default sequence of exposures or change the sequence. The default template is selected by going to:
Tools > Options > Acquire Tab Options and selecting from the dropdown lists.

Important Note: When a template is displayed, the first region to be taken will have the numeral “1” shown on it. 
This will be the first of a predetermined order of exposures that are determined in the “Layout Editor” (which will be 
discussed later). This order may be altered immediately prior to taking exposures by clicking on the regions 
desired. Then, upon entering the Sequential mode, the X-rays will be taken in that new order. 

In Single Capture mode, subsequent exposures will be taken on the same tooth position until/unless a 
different position is chosen prior to the next exposure.

The fourth step in capturing an image, is to select a capture mode:  Single Capture or Sequence Capture. The Single 
Capture or Sequence Capture mode default is determined by setting this previously in the “Tools < Options < 
Acquire Tab Options” window. 

If one wants to change this on the fly, simply click on the “Stop Acquisition” button in the Acquire Tab and vv the mode 
desired. 

Once an Acquire button is pressed, the software will tell the hardware to be ready to acquire an image, and the Acquire 
Status (traffic light signal) will change to green when ready. Now the user can fire the X-Ray unit. 

Note	 Only hardware that is available on the system will be displayed in this window.

Acquire Status Traffic Light
same function as colored 
border on the Status Box

This Icon toggles Acquire 
Status Traffic Light off and 
on

Ready To Capture

Processing Image

Acquisition Stopped
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Once the image data is received it is displayed and a thumbnail of the image is added to the filmstrip.

Each acquire session will be saved as a new study for the Active Patient. The exception to this rule is if the Active 
Patient has a study that is not more that 36 hours old. In this case, the user will be asked, upon entering the Acquire 
Tab, to append to the last study or start a new one.

Acquire Tab Toolbar

Add Stat Patient Button

Start Single Acquisition Mode 
Button

Start Continuous Acquisition Mode 
Button

Stop Acquisition Button

Retake Exposure Button

Skip Ahead to Next Exposure Button

Acquire Status “StopLight” ON/OFF Button

Status Windows

Expand/Collapse
   Stack Buttons

Re-Set Exposure Sequence Button

Acquire Tab “Stack”

Rotate CCW

Rotate CW

Mirror
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Diagnosis View Tab

At any time the user can double-click on an image or thumbnail and it will 
automatically open in the Diagnosis View Tab. 

Above the image are several tool buttons. To the right of the image is the stack. The stack contains all the image 
manipulation tools, annotation tools and demographic information overlay tools. The stack area can be minimized to 
allow the image to have maximum viewing area. 

Simply click on the collapse/expand buttons.

To apply an enhancement tool from the Toolbox, click on the add button and select the tool from the list that 

appears. This will add the tool to the Stack. The stack performs each tool in order, from top to bottom. Full descriptions 
of each tool can be found in the Enhancement Tool Descriptions section of this document.
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Drop-down list of tools that appears in the stack from 
clicking on the “Add a new operator to the stack” 
button

Here is an example of the Gamma tool being chosen.
Note that it is highlighted with a red bar that indicates
it is active.

After each tool has been adjusted, the user can click on the red bar and it will become gray and in-active. The user can 
click on the “Enable All” or “Disable All” buttons which will toggle all enhancements on and off.

Enable all operators in the stack

Disable all operators in the stack

Remove all operators from the stack
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Annotation Tools

To apply annotation tools, click on the Annotations Tab in the Stack area. Then click the Add button and you will get a 
list of Annotation tools to choose from.

Add Button

Annotations Tab

Annotations list

Demographic Data Overlays

To apply demographic data overlays onto the image, click on the Demographic Info Tab in the stack area. Then click on 
the Add button and select the “Demographic Overlay” menu item. The demographic overlay tool will be added to the 
stack. The user can choose what data information to display from the Demographic Overlay Window drop-down list. 
The user can also choose what corner of the image to display the information. Click on “Done” to finish the operation.

Demographic Info Tab

After the desired operators have been applied 
to the image, click the Save                   button to 

save the changes. This save action will add the 
tools from the stack into the patient database. 
The next time the user opens that image, the 
tools will automatically be re-applied to the 
image, and added to the Stack. 

Important Note: No changes are ever made 
to the actual Image File! All tools that 
are applied to the image are saved in the 
database. When the image is opened again, 
the tools are re-applied to the original 
image data. To see the original image again, 
the user can simply turn off all the items in 
the stack by clicking oneither the “Disable 
all stack items” button or the Modified/
Original button.
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Grouping Enhancement Tools for future re-use

The user can save the enhancement tools and the adjustments made to those tools so that they can be applied to 
other images. To save a group of enhancements tools that are currently in the stack, simply right-click on the image 
and select the “Send to…” option form the pop-up menu. The “Transfer Image…” window will open. Click on the 
“Custom Enhancement” button. “Add New” will appear. The “Custom Enhancement Label” window will open where 
the user can assign a name to the new group of enhancements. Then click OK.

When a new image is opened in the Diagnosis View Tab, the user can click on the “Apply Custom Enhancements” 
button, which can be found by clicking on the “View All Tools” button. Then, select the name of the group to apply to 
the image. The “Apply Custom Enhancements” button will remember the last group that was used and show that one 
at the top of the list until a different group is selected.

This grouping also applies to Demographic Information Overlays. Add the Demographic information to the stack and 
then right-click on the image. In the “Transfer Image…” window, choose the “Custom Overlay ” button. Enter a name 
and click OK. The Custom Overlay button may also be found in the “View All Tools” window (by clicking on the “View 
All Tools” button shown below.

Diagnosis View Tab Toolbars (Upper)

Save 
current 
image

Drag mouse to 
define region to 
zoom in to

Zoom in Zoom out

Magnification 
Spotlight

Fit image to 
window - (Zoom 
percentage)

Measure

Clear 
current 
image

Print 
current 
image

View Original/
Modified
Image

Undo/Redo

Diagnosis View Tab Toolbars (Upper Cont’d)

Spotlight Increase
Gamma

Decrease
Gamma

Brightness
Contrast
Gamma

View
All
Tools

Invert
Image
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View All Tools Window

Clicking on the “View All Tools” button brings 
up the View All Tools Window (Shown Below).

The View All Tools Window features a comprehensive set of tools. One of the 
unique tools is the “Toggle Annotations On/Off”.

Toggle Annotations On/Off
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Study View Tab

Once a study of images is captured, they can be viewed in the Study View Tab. If the images were acquired using one 
of the Acquisition Templates, then they can be viewed in a predefined layout that has been designed for that. This 
will allow the user to see the images as if they were in an image chart. The user can also select any study for the active 
patient from the study drop-down list located in the upper tool bar.

Adds Empty Layout to the Study

Removes the Currently visible layout
from the Study

Reload images to get updates Expand/Collapse
         Filmstrip

Status Window

Study View Tab Toolbar

Study drop-down list
Print Chart

Rotate CCW

Rotate CCW
Reflect 

Horizontal
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Transfer Images Window

This window appears when an image is 
right-clicked on and the “Send Image” 
or “Send Images” option is clicked. 
It provides for copying, previewing, 
printing, e-mailing, and exporting in a 
variety of file formats as well as other 
options. 

Multiple images may be dragged from the filmstrip to 
a single position on any given chart. To reveal multiple 
images in a given position, right click on the thumbnail 
image. The following box should appear:	

When it says “Send Images”, the plural of Image means 
there is more than one image. By clicking on “Send 
Images”, the Transfer Images Window should appear.

An Individual image can be removed from the layout by 
right-clicking on the image and selecting the “Remove 
from Chart” option in the pop-up menu. 

Clicking above any image in the filmstrip will show this dialogue
which allows one to create a filmstrip window that can float above all 
open applications. This is handy for charting, etc.

The following information applies only when one is in the “Study View” tab: 

Double clicking a radiograph that is on the chart will send all radiographs (taken on that chart location) to the 
“Diagnosis View” tab. Only these same images will be displayed in the “filmstrip”. 

This applies to all studies taken on a given patient.
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The Image Transfer System

In order to transfer images from tab to tab, between patients, into other file formats, across the internet and to other 
locations, the Image Transfer System was created. To send an image to a different location, right-click on the image or 
thumbnail, and select the “Send Image(s)” item from the pop-up menu. This will open the “Transfer Images” window.

The selected image(s) will be shown 
as well as the options for where 
that/those image(s) can be sent. 
Click on the location to which you 
wish to send the image(s) and it/
they will be sent directly as in the 
case of Copy to system clipboard, 
Preview to preview window, or 
Diagnosis View where it lands 
directly into and launches the 
Diagnosis View Tab. 

Other options launch further windows to work from. Send Email launches your browser. File Export opens a “Save” 
dialog box with options for multiple file types. Print Image sends the image to the printer. 

Save as .... will open a dialog box that allows you to move the image(s) to an alternate patient under a new study. No 
demographic data will be changed in this instance. 

Edit DICOM Header Tags will allow you to change metadata embedded within the image, but it is strongly 
recommended that this be done only by those experienced with those features.
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Light Box Tab

The Light Box Tab allows one to send images from the same study or different studies on a given patient. It also allows 
images to be put together from different patients as well. It has the ability to zoom in and out on any of the images 
present there as well as a single Brightness/Contrast/Gamma tool. However, no changes that are made here are able to 
be saved. The purpose is to lend some flexibility to what is a “View Only” area. Images are sent to the Light Box via the 
right-click function and “Send Image(s) ....” This brings up the Image Transfer Window. 

By clicking on the “Light Box” button, 
the three images in this transfer 
window will be sent to the Light Box.

Note: One example of a use of the Light Box would be to 
send specific images from studies that are months apart in 
order to illustrate a sequence of treatments for a client. 
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Import Image… can be used to import an image file.
Import DICOM Dir… can be used to import DICOM 
directory patient information and image files.
Switch Users… allows the user to change the user account 
that is logged in.
Change Password can only be used by the administrator 
user to change user account passwords.
Exit will close the software.

ViewAll File Menu

ViewAll Edit Menu

ViewAll Image Devices Menu

ViewAll Tools Menu

Undo/Redo last changes made.
Tracability Logs brings up a window that facilitates tracking 
activity within the program such as log-ins & outs, new 
image acquisitions, etc. See Appendix A for more details
User Accounts, Veterinarian, Owner List and Facility List 
allows the user to edit the information and add new items.
The Layout Editor tool is useful for creating new Acquire 
Template layouts.  See Appendix A for more details.
Image Recycle Bin allows the user to undelete images or 
completely remove images from the ViewAll database.
Add Species/Breeds allows for adding or deleting species 
and breeds. 
Custom Overlays and Enhancements that have been 
created by a user can be edited.

The Image Devices Menu is used to select a hardware 
device to capture images with.

Check For Updates launches a web browser and goes to 
the ImageWorks webpage containing the latest ViewAll 
software version.
Back-up Utility allows the user to select a location to back-
up all necessary files, in case of a Hardware Failure. This tool 
should be used regularly!
Check Database Connection will verify that a network 
database connection is healthy.
Hard-Drive Clean-up will remove deleted image files from 
the hard-drive to free up space for new images.
Replicate All Files Locally is used for Network Mode. It 
will create copies of all Image files locally to improve the 
image loading time.
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ViewAll Tools Menu (Cont’d)
Change Language can be used to toggle between English 
and other languages.
Monitor Calibration can be used to adjust your monitor 
settings for ideal viewing.
Import ProImage Database is for current ProImage 
customers who have upgraded to ViewAll. This will import 
all Patient and image information into ViewAll. This tool 
will create NEW image files in DICOM format in the ViewAll 
database. Please check that you have enough Hard-drive 
space before using this tool. It is strongly recommended to 
contact Tech Support at ImageWorks before attempting to 
use this tool. Additional one-time charges may apply.
DICOM Settings allows the user to edit the information 
needed to configure Send, Receive and Worklist functions 
for multiple servers.
Options This tool contains a number of general settings 
that the user can choose from. See Appendix D.

DICOM Configuration Settings Window
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ViewAll Preview Menu

ViewAll Help Menu

Manage tool allows the user to create or delete preview 
windows. As the windows are created, they will be 
appended to the preview menu.
Clear All Windows will clear all images from the active 
preview windows.

Online Help will Launch the default internet provider and 
open the ImageWorks website and the ViewAll support 
page.
User’s Manual launches the User Manual.
Fast Support Website Tech Support via the web.
License Registration allows the user to enter the serial 
number that came with the ViewAll CD. Based on this 
number, the software generates a Challenge Code. Both 
numbers must be supplied to ImageWorks, either online or 
by phone, to receive the activation code that will register 
the software installation.
List Active Nodes shows a list of all computers on site that 
are running ViewAll.
About ViewAll tells the user information about the 
software such as the version number.
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Enhancement Tool Descriptions

Angle Measurement
Measures a single angle on the image.

Brightness/Contrast/Gamma
This is a combination tool that allows the user to adjust the 
contrast and brightness without saturating the image. The 
gamma level can also be adjusted in this tool.

Crop
Select an area of the image to apply the image manipulation 
tools to.

Salt & Pepper
Smooth areas in which noise is noticeable while leaving 
complex areas of the image untouched. The effect is that 
grain or other “Salt and Pepper” noise is reduced without 
severely affecting edges.

Edge Enhance

Enhances the local discontinuities at the boundaries of 
different objects (edges) in the image to make the edges 
more visible to the human eye.

Equalization

Linearizes the number of pixels in an image based on the 
specified (RGB, YUV or GRAY) color space. This can be used 
to bring out the detail in dark areas of an image.

Flip/Rotate

Change the orientation of the image. Options include 
mirroring horizontally and vertically, as well as rotating by 
90, 180 or 270 degrees.

Gamma

Increase or Decrease the level of Gamma correction, which 
changes the contrast of the mid-range image data. This 
helps distinguish bone from soft tissue.

Invert

Inverts the colors in the image so that a positive image 
becomes a negative and a negative image becomes a 
positive.
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Enhancement Tool Descriptions (Cont’d)

Linear Stretch

Maximize the contrast of the image by stretching a selected 
portion of the image histogram across all possible values in a 
linear fashion.

Local Linear Stretch

A very sophisticated linear stretch performed on multiple 
smaller overlapping areas of the image.

Physical Image Calibration

Enter the known distance, in millimeters, between two 
points on the image. This is a relative calibration which is not 
traceable.

Physical Image Measurement

Measures the distance between up to 10 points on a calibrated 
image. Due to the possibllity of geometric distortion in the 
radiograph, use caution when interpreting measurements.

Sharpen

Performs a High-Pass filter operation.

Soften

Performs a Low-Pass filter operation.

Some Filter Analogies:
Low Pass	 High Pass 
• bass • treble
• opaque • transparent
• muted/dull • intense/vivid
• soft • harsh/edgy
• blurry • sharp
• pliable • brittle

USM

Unsharp Mask - A technique used to enhance the edges of 
an image. The unsharpen mask tends to show more details in 
areas of an image that are normally more difficult to see.

Window/Level/Gamma

Adjusts window, level and gamma settings in one user 
interface. Window/Level/Gamma adjustment window
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Enhancement Tool Descriptions (Cont’d)

Pseudo Color & Threshold  may be found in the “All 
Tools Window”, accessed by clicking on this icon found in the 
Diagnosis View Tab:

Pseudo Color 
Apply color to a grayscale image, with matching grayscale 
intensities assigned one color. This filter applies only in a 
temporary manner and cannot be saved. 

Histogram
This shows a graphical representation of the image data.

Threshold
Selects a pixel intensity value to highlight in the image. The 
user can also select different colors and how far from the 
original pixel value to highlight. This filter applies only in a 
temporary manner and cannot be saved.

After

Before
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To create a custom layout, click on the New Layout Button. 

If there is an image file you wish to use as the background to the layout, select File < Import Image and import the 
image into ViewAll, to any tab. Then in the layout editor, click on the Schematic button and select the imported image 
file!

Now add Regions, each region must have a unique name. 
Move the Region marker to the corresponding region in the schematic.

Select Layout Editor from the Edit menu. The following window will open:

Appendix A

Layout Editor
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Appendix B

Print PDF Reports
From the Patient Tab, clicking on the PDF report button will bring up a small word processor as shown:
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Appendix B (Cont’d)

Print PDF Reports

There is a filmstrip at the bottom of this window that contains the radiographs of the current patient/study.
Patient, Provider and Facility Information tabs allow this information to be entered easily.
The File drop-down menu provides for opening existing reports, creating new reports, saving as an ViewAll file, 
printing a PDF file, or closing the window. Font and Color drop-down menus are for font sizing and color.
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Appendix C

Network Setup

ViewAll can be set up to run in two (2) modes: Stand-Alone OR Network.

The mode of operation should be decided at the time of installation.

Stand-Alone mode should be used for any installation that will only use one computer to acquire and view images 
using ViewAll. Simply select the Stand-Alone mode during the InstallShield window as shown below. No additional steps 
are required. 

Network mode should be used for installations where several different computers will be used to acquire and view 
images with ViewAll.

To have multiple computers connect to ONE ViewAll database, one installation must HOST the database. The Host 
computer must ALWAYS be on and ViewAll must ALWAYS be running. The only registration required in network mode is 
the host. This should be done first before installing any of the clients.

Step One: The first installation should be done on the computer (preferably a server) that will be hosting the Database.  
Choose the “Network Mode and Host the database” option during the InstallShield window as shown below. 

Step Two: All additional computers should be installed as clients, to do that select “Network Mode and connect to 
already hosted database” option during the InstallShield window as shown below.

NOTE: The mode of operation, whether it is Network or Stand-Alone has nothing to do with ViewAll’s ability to send 
DICOM images over an existing network. Network mode is simply to ensure that multiple installations of ViewAll can 
utilize a central or common HOST database.
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In order for all the CLIENT computers to find the HOST, the user may need to enter the computer name of the Host 
computer/server. 

To find the computer name, right-click on My Computer and select Properties from the pop-up menu. Click on the 
Computer Name tab, as shown below. The Full computer name should be entered on the client computers, if ViewAll 
cannot automatically find the Host.
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Appendix D

Tools > Options:
ViewAll has a set of option preferences that can be set for various default values used within the software. These can
range from pixel sizing on the monitor used, to acquisition preferences, to login and password information, amongst 
many other features. Here are the options offered:

The General Preferences option 
allows you to set the number of 
undo/redo operations. It also will let 
you choose whether or not a login 
is required and if so, whether or not 
a password is required.

The Diagnosis View Settings 
window allows one to set the 
number of millimeters per screen 
pixel. The choice can be made as 
to whether or not a custom overlay 
(demographics) will be displayed on 
acquired images as a default. If so, 
the type of overlay can be specified 
here as well.
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Appendix D (Cont’d)

Tools > Options:

The Practice Management Bridge 
window allows one to choose 
whether or not the program will be 
operating in Practice Management 
Mode as well as whether the 
program starts in the Patient Tab or 
Acquire Tab.

The Acquire Tab Options window 
allows one to choose between 
Single Capture or Sequence Capture 
modes. The default layout and 
enabling of systems sounds along 
with desired sound type may be 
chosen. 

There is also a check box that can 
be used to automatically restart 
Twain devices. This is most useful in 
eliminating the need to constantly 
click the start button with devices 
such as cameras.
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Appendix D (Cont’d)

Tools > Options:

The Default Facility window allows 
one to choose a facility from the 
drop-down list. 

The Default Veterinarian window 
allows one to choose a dentist from 
the drop-down list. 

It is suggested that Vet Technicians 
also enter their information. 
Technicians are often responsible 
for taking dental radiographs in 
addition to veterinarians.
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Appendix D (Cont’d)

Tools > Options:

Database Options should 
not be altered except by 
authorized technical support or 
IT personnel.

Distributed File System options 
allows one to choose the location 
of the volume and its maximum 
capacity. 
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Appendix D (Cont’d)

Tools > Options:

The Demographics Display option 
allows one to set the horizontal 
and vertical offsets for type. Line 
spacing, relative font size and 
maximun number of lines for 
the corner of the image may be 
specified.

The DICOM Export Settings option 
allows one to choose between the 
.dic and .dcm extensions OR no file 
extension at all when exporting an 
image in the DICOM format.
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Appendix D (Cont’d)

Tools > Options:

The Patient Setup option allows 
the choice of whether or not there 
is automatic incrementing of Patient 
ID’s. Also the default Species and 
Breed can be set for new patients.

The Study View option allows a 
faster display of the complete chart 
by not running the slower image 
treatments on the thumbnails in the 
chart. The default is disabled.
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Appendix D (Cont’d)

Tools > Options:

EVA Preferences in the Options 
menu is for technical support only.
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